Click for Instructions
previous | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 | 15 | Figures

Software Requirements.

eBURSTv3 application :

eBURSTv3 is a JAVA Webstart application and requires that you have a recent version of the JAVA runtime environment (versioin 1.4 or greater) which includes webstart installed.

Note that the Java permissions file required in eBURSTv2 is no longer required in v3.
JAVA can be downloaded and installed by clicking the following image.

This website:

To access the full functionality of the website , please make sure you have a Javascript enabled Web Browser. http://eburst.mlst.net has been tested on the following browsers (click to visit and download the latest versions).

 

Internet Explorer
Mozilla Firefox
Opera
Safari (Mac only)

 

eBURSTv3 has been developed and is hosted at Imperial College London